Customer impacting network outage
Incident Report for DataMossa
Resolved
We had another occurrence of this tonight at exactly the same time. Origins from within the Megaport L2 network. The stats that Megaport publish to the public also had massive spikes suggesting everyone on their fabric was getting flooded. We have tightened the mitigations in place to hopefully prevent this from reoccurring and also propagated those changes to other similar setups with IXAU and Equinix IX.
Posted Jul 26, 2023 - 01:15 AEST
Monitoring
So far this issue appears to be related to either a DDOS attack on one of our downstream customers or something gone wrong in the Megaport Sydney L2 network as a result of some maintenance that impacted a customer of ours in an unintended way.

Work will continue to identify the root cause and remove it from our environment to avoid any re-occurrence.
Posted Jul 25, 2023 - 01:38 AEST
Investigating
There was a customer impacting outage in our network that has now recovered. We're investigating root cause.
It looks to have been impacting between 22:24 and 22:38 AEST.
Posted Jul 24, 2023 - 23:07 AEST
This incident affected: Core Network and Internet Services (ISP) (NBN NSW, NBN ACT).