NSW NBN Services Outage
Incident Report for DataMossa
Resolved
This incident has been resolved. All services have been restored. Apologies for any inconvenience experienced.
Posted Aug 14, 2021 - 03:45 AEST
Investigating
Monitoring and initial investigations show that some NSW NBN services are currently offline. Escalations to the specific carriers behind the outage has been made. Further updates as information is made available.
Posted Aug 13, 2021 - 23:10 AEST
This incident affected: Internet Services (ISP) (NBN NSW).