Connectivity issues
Incident Report for DataMossa
Resolved
This issue was related to a border router within our environment that had some hardware issues. It has now been replaced. We do not expect any further re-occurrence.
Posted Jul 25, 2023 - 01:40 AEST
Investigating
We are currently investigating this issue.
Posted Jul 19, 2023 - 00:00 AEST
This incident affected: Core Network and Internet Services (ISP) (NBN NSW, NBN ACT, NBN QLD, NBN VIC, NBN SA, NBN WA).