Unplanned Service Outage - 2MIR, 2CAS, 2CFS, 2DBB, 2GOS, 2GRN, 2LIV, 2MAI, 2MYF, 2PTH, 9QBN
Incident Report for DataMossa
Resolved
With all impacted services being stable for the past few days, we're considering this case as closed and this incident is being marked as resolved. Thanks for your patience.
Posted Oct 10, 2021 - 21:32 AEDT
Update
Our upstream carrier has confirmed that all 312 fibres have now been spliced. Engineers are observing active service and do not expect any further disruptions.

We will monitor these services overnight and will resolve the incident in the morning if services remain stable.
Posted Oct 09, 2021 - 01:27 AEDT
Monitoring
Services appear to have been restored according to our monitoring platforms. We will continue to closely monitor the situation until advised by the upstream that their remediation activities are complete.

Thank you for your continued patience.
Posted Oct 08, 2021 - 23:07 AEDT
Update
Field engineers have finished hauling temporary cable. ETA for splicing is midnight.
Posted Oct 08, 2021 - 21:39 AEDT
Update
Our backhaul provider has found the fibre break caused by contractors digging up a footpath. Field engineers have arrived and assessed the damage. They need to repair the subduct before hauling replacement fibre.

Further information will be provided as it comes to light.
Posted Oct 08, 2021 - 20:33 AEDT
Identified
Our NBN backhaul provider has identified a fibre break near Blacktown that is causing a mass service disruption affecting certain Sydney regions, North Western NSW and Queanbeyan. They are currently arranging repair crews to go to site, unfortunately expecting a service restoration around midnight depending on the scope of the damage.

We are in active communication with them regarding this incident and will provide updates as soon as they come to hand.
Posted Oct 08, 2021 - 18:22 AEDT
This incident affected: Internet Services (ISP) (NBN NSW, NBN ACT).